MPVClub.com home Log in to check your private messages Support MPVClub.com!


Stereo/Unit in reboot loop
Post new topic   Reply to topic    MPVClub.com Forum Index -> Audio, Video, Electronics
View previous topic :: View next topic  
Author Message
SachmoNZ
Newbie
Newbie


Joined: 29 May 2019
Posts: 1

PostPosted: Wed May 29, 2019 11:07 pm    Post subject: Stereo/Unit in reboot loop Reply with quote

Our 06 MPV 23C
(side,rear,front cam, steering controls, flip down tv in the back, bluetooth phone/"g home" unit)

was rear ended and ever since we got it back the stereo has gone down hill to the point it's just stuck in a reboot loop with a mazda logo showing and then this screen which translates to loading program don't power off.

Is there any components in the boot that could case this issue as the impact wa all there, they've just replaced the key antenna but can't figure this out.

I can buy a repalcement unit for about $180NZD however what if there is something else that is wrong?

Appreciate any input as we can't use the cameras, head unit / phone functions Sad




Photo of head unit wehre it hangs then reboots.
20190528_131537.jpg

20190528_131537.jpg - File downloaded or viewed 2 time(s)

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MPVClub.com Forum Index -> Audio, Video, Electronics All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group