MPVClub.com home Log in to check your private messages Support MPVClub.com!


At a loss......
Goto page 1, 2  Next  
Post new topic   Reply to topic    MPVClub.com Forum Index -> 00-06 MPV Problems
View previous topic :: View next topic  
Author Message
2k5es
Jr. Member
Jr. Member


Joined: 30 Nov 2014
Posts: 60

PostPosted: Fri May 19, 2017 8:24 pm    Post subject: At a loss...... Reply with quote

My long road to diagnosing a p0305 code. Nothing has totally resolved this issue, new injector, plugs, coil intake cleaning. It runs better but the cel still comes on, help!!!!!
Back to top
View user's profile Send private message
12Ounce
MPVClub Addict
MPVClub Addict


Joined: 19 Aug 2007
Posts: 1745

PostPosted: Sat May 20, 2017 9:10 am    Post subject: Re: At a loss...... Reply with quote

What year model again?

This might help:
https://www.youtube.com/watch?v=CEO5yBiZE1A

....the fact that they are working on a different engine is not that important, I think.
Back to top
View user's profile Send private message
2k5es
Jr. Member
Jr. Member


Joined: 30 Nov 2014
Posts: 60

PostPosted: Sat May 20, 2017 12:36 pm    Post subject: Re: At a loss...... Reply with quote

2005 es 3.0, 204,000 miles
Back to top
View user's profile Send private message
alschnertz
MPVClub Addict
MPVClub Addict


Joined: 17 Dec 2006
Posts: 1318
Location: CT, USA

PostPosted: Sat May 20, 2017 2:15 pm    Post subject: Re: At a loss...... Reply with quote

Did you try swapping the suspect coil(s) to the opposite bank of cylinders?
Or did you replace any coils?

'06 MPV-LX, '10 Mazda3;
'60 Volvo PV544, '68 122S, '70 145S, '86 745T, '95 854T, '01 S40;
'84 Prelude;
'13 Ford Focus SE.
Back to top
View user's profile Send private message
2k5es
Jr. Member
Jr. Member


Joined: 30 Nov 2014
Posts: 60

PostPosted: Sat May 20, 2017 3:20 pm    Post subject: Re: At a loss...... Reply with quote

I initially replaced the front 3 plugs and cyl 5 coil, cel came on but I drove it as it was for a year. I recently replaced cyl 5 fuel injector and rear 3 plugs. Ran ok for 200 miles, cel came on. The other day I replaced the front 3 plugs again, all 6 coils and replaced pcv valve due to oil in the intake. Ran great had good power, a day later cel came on. The van runs ok, in gear with brake on there's a lunging feeling. Has mpg is good, ran fuel injector cleaner, so I'm at a loss as where to go from here. The cel flashes on acceleration typically, cruising down the road is smooth with no abnormal lunging or hesitation. I did check the pcv hose and that's ok.
Back to top
View user's profile Send private message
12Ounce
MPVClub Addict
MPVClub Addict


Joined: 19 Aug 2007
Posts: 1745

PostPosted: Sun May 21, 2017 6:16 am    Post subject: Re: At a loss...... Reply with quote

I would suggest removing all plugs, and doing a cranking-compression test. Be sure to block the throttle plate partially open, or remove throttle body, during the test. You may have a burned valve, or broken valve spring ... all unlikely, but best to know for sure.
Back to top
View user's profile Send private message
alschnertz
MPVClub Addict
MPVClub Addict


Joined: 17 Dec 2006
Posts: 1318
Location: CT, USA

PostPosted: Sun May 21, 2017 6:38 am    Post subject: Re: At a loss...... Reply with quote

I'd agree that it may be time for a compression test as well as a few other tests...
May also want to do a smoke test to look for intake / vacuum leaks.
Could also try a combustion gas leak detector for head gasket issues.
Like 12Ounce said, these are probably unlikely, but it's more diagnosis.

When you replaced the coils and plugs, you used new and same branded, right?

Have you closely inspected the coil plug (not spark plug) terminal connectors for corrosion or cracked insulation etc.?

'06 MPV-LX, '10 Mazda3;
'60 Volvo PV544, '68 122S, '70 145S, '86 745T, '95 854T, '01 S40;
'84 Prelude;
'13 Ford Focus SE.
Back to top
View user's profile Send private message
2k5es
Jr. Member
Jr. Member


Joined: 30 Nov 2014
Posts: 60

PostPosted: Sun May 21, 2017 8:27 pm    Post subject: Re: At a loss...... Reply with quote

I've ran the van and sprayed carb cleaner all over the engine, no issue. All plugs are autolite platinum, all cools are same brand. What's the cyl compression suppose to be on these things?
Back to top
View user's profile Send private message
12Ounce
MPVClub Addict
MPVClub Addict


Joined: 19 Aug 2007
Posts: 1745

PostPosted: Mon May 22, 2017 9:06 am    Post subject: Re: At a loss...... Reply with quote

That's the question you never ask ... because the compression reading, on a very good engine, will vary so much with the instrument you are using, the build-up on piston tops, the weather on the day you are testing, the altitude, etc, etc .... so what is important is the variation from highest reading to lowest. You hope for variation of less than 15%.

..... and somewhere around 150 PSI (LOL).
Back to top
View user's profile Send private message
2k5es
Jr. Member
Jr. Member


Joined: 30 Nov 2014
Posts: 60

PostPosted: Wed May 24, 2017 9:12 am    Post subject: Re: At a loss...... Reply with quote

Thanks for the reply, this may be my next step in finding the cause, since all the obvious stuff I've tried. Has anyone else crashed this problem like I have??
Back to top
View user's profile Send private message
12Ounce
MPVClub Addict
MPVClub Addict


Joined: 19 Aug 2007
Posts: 1745

PostPosted: Wed May 24, 2017 2:50 pm    Post subject: Re: At a loss...... Reply with quote

Another thing I would pursue, the condition of the wiring harness. Lift a battery cable and do a end-to-end harness inspection. From plug all the way back to the PCM. With a multi-meter check the pin-to-pin continuity of the harness .... also check for pin-to-pin cross-talk and grounding.

Sometimes there is no avoiding totally removing all the engine box harness and carrying to workbench. Amazing what can be discovered when one goes this far!

If, in the above, you find broken, missing insulation and the possibility of grounding and shorting ... often, a covering of CLEAR RTV will make a very suitable insulation repair.
Back to top
View user's profile Send private message
2k5es
Jr. Member
Jr. Member


Joined: 30 Nov 2014
Posts: 60

PostPosted: Tue May 30, 2017 6:33 pm    Post subject: Re: At a loss...... Reply with quote

So this last time I replaced the coils and plugs and reset code it ran great, for an evening until the next day........
Back to top
View user's profile Send private message
2k5es
Jr. Member
Jr. Member


Joined: 30 Nov 2014
Posts: 60

PostPosted: Tue May 30, 2017 8:53 pm    Post subject: Re: At a loss...... Reply with quote

So for giggles tonight I swapped plug and coil from cyl 6 to cyl 5. Reset cel ran ok, pulled power from cyl 5, no change, although there is power to cyl 5 coil! Anymore guesses before I dread going to the dealer.....
Back to top
View user's profile Send private message
12Ounce
MPVClub Addict
MPVClub Addict


Joined: 19 Aug 2007
Posts: 1745

PostPosted: Wed May 31, 2017 10:14 am    Post subject: Re: At a loss...... Reply with quote

It is very possible that the "signal" going to the coil is a switching ground ... if this is the case, you would expect a constant 12 volt supply. But if the ground doesn't switch, it means nothing.

Try this, using an extra, loose, plug ... hook up an extra plug as though it is to be cyl 5 plug, but just let the plug lay against some metal part of the engine or chassis. Watch the plug for firing while engine idles. DON'T TOUCH! Darkness will help for this test.
Back to top
View user's profile Send private message
2k5es
Jr. Member
Jr. Member


Joined: 30 Nov 2014
Posts: 60

PostPosted: Tue Jun 06, 2017 8:20 pm    Post subject: Re: At a loss...... Reply with quote

Yes I did try this, I do see spark.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MPVClub.com Forum Index -> 00-06 MPV Problems All times are GMT - 5 Hours
Goto page 1, 2  Next  
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group