MPVClub.com home Log in to check your private messages Support MPVClub.com!


"Error in Posting"
Goto page 1, 2  Next  
Post new topic   Reply to topic    MPVClub.com Forum Index -> MPVClub.com Discussions
View previous topic :: View next topic  
Author Message
javadoc
Administrator
Forced-Induction Addict
Administrator


Joined: 22 Jun 2002
Posts: 9295
Location: Littleton, CO, USA

PostPosted: Sun Sep 06, 2009 11:01 pm    Post subject: "Error in Posting" Reply with quote

Has anyone been seeing this? I was trying to post a reply in Dan's delicious fire pit pizza thread, and it kept giving me that error.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
lazyfox_
MPVClub Posting Maniac
sleepless computer addict
MPVClub Posting Maniac


Joined: 07 Dec 2002
Posts: 7555
Location: San Jose, CA, USA

PostPosted: Mon Sep 07, 2009 12:25 am    Post subject: Re: "Error in Posting" Reply with quote

I side stepped to Chrome and it worked OK. Wink
2002 Mazda MPV ES Sunlight Silver Zoom-Zoom
2009 MAZDA3 s Grand Touring 5-Door Stormy Blue Mica Zoooom-Zoooooom

[img:f9299cb053]http://home.earthlink.net/~petrakimbox/cz.gif[/img:f9299cb053] [img:f9299cb053]http://home.earthlink.net/~petrakimbox/usa.gif[/img:f9299cb053]
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
javadoc
Administrator
Forced-Induction Addict
Administrator


Joined: 22 Jun 2002
Posts: 9295
Location: Littleton, CO, USA

PostPosted: Mon Sep 07, 2009 12:51 am    Post subject: Re: "Error in Posting" Reply with quote

Yer funny! Maybe I have to move too.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
subearu
MPVClub Posting Maniac
Shuffle Up & Deal!
MPVClub Posting Maniac


Joined: 19 Jun 2002
Posts: 12719
Location: WI, USA

PostPosted: Mon Sep 07, 2009 7:47 am    Post subject: Re: "Error in Posting" Reply with quote

I too have gotten that "error in posting" as have some other members on other threads. I believe it may also be related to my permo-unread posts listing.

-Brian

phpbb:phpinfo()
Back to top
View user's profile Send private message
subearu
MPVClub Posting Maniac
Shuffle Up & Deal!
MPVClub Posting Maniac


Joined: 19 Jun 2002
Posts: 12719
Location: WI, USA

PostPosted: Mon Sep 07, 2009 8:19 pm    Post subject: Re: "Error in Posting" Reply with quote

Just confirmed, doesn't matter the browser or OS, I still have the stuck unreads and the issue with replying to some threads.

-Brian

phpbb:phpinfo()
Back to top
View user's profile Send private message
lazyfox_
MPVClub Posting Maniac
sleepless computer addict
MPVClub Posting Maniac


Joined: 07 Dec 2002
Posts: 7555
Location: San Jose, CA, USA

PostPosted: Mon Sep 07, 2009 9:12 pm    Post subject: Re: "Error in Posting" Reply with quote

Maybe it's cookies or cache or re-login, cause using Chrome worked for me (it was first time I logged in with Chrome on this machine).
2002 Mazda MPV ES Sunlight Silver Zoom-Zoom
2009 MAZDA3 s Grand Touring 5-Door Stormy Blue Mica Zoooom-Zoooooom

[img:f9299cb053]http://home.earthlink.net/~petrakimbox/cz.gif[/img:f9299cb053] [img:f9299cb053]http://home.earthlink.net/~petrakimbox/usa.gif[/img:f9299cb053]
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
javadoc
Administrator
Forced-Induction Addict
Administrator


Joined: 22 Jun 2002
Posts: 9295
Location: Littleton, CO, USA

PostPosted: Mon Sep 07, 2009 9:23 pm    Post subject: Re: "Error in Posting" Reply with quote

Speaking of Chrome, I downloaded it onto the wife's Netbook. Wow, that is one smoking fast browser. It seems a bit pared down, but that's great. I like the speed.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
subearu
MPVClub Posting Maniac
Shuffle Up & Deal!
MPVClub Posting Maniac


Joined: 19 Jun 2002
Posts: 12719
Location: WI, USA

PostPosted: Tue Sep 08, 2009 6:05 am    Post subject: Re: "Error in Posting" Reply with quote

I did the cache and cookies clear, even tried on a computer I never viewed MPVClub on...no luck.

-Brian

phpbb:phpinfo()
Back to top
View user's profile Send private message
vkc
MPVClub Posting Maniac
MPVClub Posting Maniac


Joined: 05 May 2005
Posts: 5572
Location: NY, USA

PostPosted: Tue Sep 08, 2009 1:24 pm    Post subject: Re: "Error in Posting" Reply with quote

also can't see anything past page 1 even though the post count says 26 responses. I was able to post a response and it is registering in the cover page. But when I open it I get "no post exist for this topic"
Then: '79 Plymouth Horizon, '88 VW Fox Wagon, '92 VW Jetta GL (DW), '96 VW Golf GL (DW), '97 Jetta GLX - Green, '03 MPV ES - Blue Mica (DW)
Now: '15 Hyundai Elantra GT - Titanium Gray Metallic (DW), '10 Honda Civic Si - Polished Metal Metallic blake
Back to top
View user's profile Send private message
Dan
Administrator
Administrator


Joined: 27 Jun 2002
Posts: 6956

PostPosted: Tue Sep 08, 2009 4:26 pm    Post subject: Re: "Error in Posting" Reply with quote

I think I will create a new thread for that topic, and deep six the current one that is misbehaving. I'm not at home now, but hope I will be able to do so some time this evening. With luck, that will clear the problem.
[b:a970de293f]Dan[/b:a970de293f]
2001 Rainforest Green LX (164,795 miles)--Minnie (The vacationator)
2006 Honda Civic EX with NAVI and 5sp MT (102,338 miles, new block at 89K) (Dan's daily driver)--Blue Car
Back to top
View user's profile Send private message Send e-mail
subearu
MPVClub Posting Maniac
Shuffle Up & Deal!
MPVClub Posting Maniac


Joined: 19 Jun 2002
Posts: 12719
Location: WI, USA

PostPosted: Tue Sep 08, 2009 8:36 pm    Post subject: Re: "Error in Posting" Reply with quote

It is not the thread, but rather it seems to be something else like permissions or something in how IE and Mozilla are interacting with the site since Alex switched servers a while back. I too was able to post in that thread - but only using the Chrome browser. (I deleted the posts). It has to be related to how my unread threads don't clear up, even after multiple readings including using Chrome to view them.

-Brian

phpbb:phpinfo()
Back to top
View user's profile Send private message
Dan
Administrator
Administrator


Joined: 27 Jun 2002
Posts: 6956

PostPosted: Tue Sep 08, 2009 10:43 pm    Post subject: Re: "Error in Posting" Reply with quote

You (Brian) are listed as the last person to have posted to the thread, but when I look at the thread I don't see a post from you.

As far as I know, this is the only thread with the problem we are experiencing, correct? Or are there others?

If no other threads are experiencing the problem, I see no harm in trying to "restart" it.

Thoughts or comments anyone.....

[b:a970de293f]Dan[/b:a970de293f]
2001 Rainforest Green LX (164,795 miles)--Minnie (The vacationator)
2006 Honda Civic EX with NAVI and 5sp MT (102,338 miles, new block at 89K) (Dan's daily driver)--Blue Car
Back to top
View user's profile Send private message Send e-mail
subearu
MPVClub Posting Maniac
Shuffle Up & Deal!
MPVClub Posting Maniac


Joined: 19 Jun 2002
Posts: 12719
Location: WI, USA

PostPosted: Wed Sep 09, 2009 5:56 am    Post subject: Re: "Error in Posting" Reply with quote

No, I've had the error before, and I think I've seen a few PM's and other messages regarding it. It isn't every thread, just a small amount it seems. In fact, one of the permo-unread threads I have is one with the error. http://forum.mpvclub.com/viewtopic.php?t=22679

-Brian

phpbb:phpinfo()
Back to top
View user's profile Send private message
javadoc
Administrator
Forced-Induction Addict
Administrator


Joined: 22 Jun 2002
Posts: 9295
Location: Littleton, CO, USA

PostPosted: Wed Sep 09, 2009 7:43 am    Post subject: Re: "Error in Posting" Reply with quote

Yup, I get it on that thread too. Glitch in the Matrix.

Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
lazyfox_
MPVClub Posting Maniac
sleepless computer addict
MPVClub Posting Maniac


Joined: 07 Dec 2002
Posts: 7555
Location: San Jose, CA, USA

PostPosted: Thu Sep 10, 2009 2:03 am    Post subject: Re: "Error in Posting" Reply with quote

The subject line is at fault, just remove the "Re: " from the subject line and all is dandy, I have made Buchty
2002 Mazda MPV ES Sunlight Silver Zoom-Zoom
2009 MAZDA3 s Grand Touring 5-Door Stormy Blue Mica Zoooom-Zoooooom

[img:f9299cb053]http://home.earthlink.net/~petrakimbox/cz.gif[/img:f9299cb053] [img:f9299cb053]http://home.earthlink.net/~petrakimbox/usa.gif[/img:f9299cb053]
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    MPVClub.com Forum Index -> MPVClub.com Discussions All times are GMT - 5 Hours
Goto page 1, 2  Next  
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group